Windows 98/ME XML problem

Frågor kring om hur man installerar och konfigurerar Statlink.

Moderator: Peter

Windows 98/ME XML problem

Postby lasse » Fri Apr 21, 2006 21:23

Hej Peter! Har installerat statlink 1.20 på en gammal burk med millenium, men då får jag ovanstående felmeddelande har du något tips????
lasse
Nykomling
 
Posts: 9
Joined: Fri Mar 24, 2006 17:50
Location: Burträsk Västerbotten

Postby Peter » Sat Apr 22, 2006 18:36

Prova ta bort filen Intraday.xml som finns i Statlink katalogen.
Ifall StatLink går att starta då är anledningen till felet att du måste installera MS XML paketet som också finns för hemladdning på husdata.se

/Peter
Driver detta forum samt www.husdata.se med produkter.
Husdata onlinelogg: http://www2.husdata.se/UserInfo.asp?ID_ ... View=Pulse
Stalink logg: http://www2.husdata.se/demo
User avatar
Peter
Site Admin
 
Posts: 364
Joined: Tue Mar 14, 2006 15:30
Location: Piteå

Funkar inte

Postby lasse » Sun Apr 23, 2006 17:08

Hej Peter!
Det första jag gjorde var just att installera MS XML paketet när jag fick felmeddelandet, men får trots det samma fel. Kan det vara olika ver. av MS XML? Jag tog hem det som fanns på din hemsida rakt av, msxml3sp2setup.exe. Ska kanske säga att programmet startar om jag tar bort Intraday.xml.
Lasse
lasse
Nykomling
 
Posts: 9
Joined: Fri Mar 24, 2006 17:50
Location: Burträsk Västerbotten

Postby Peter » Sun Apr 23, 2006 17:48

Hej Lasse.

Jag har nu provat StatLink på Millenium OS och det fungerade utan problem efter det att jag installerat MS XML som finns för nedladdning. Jag förstår inte varför inte XML parsern fungerar på ditt OS.
Är det nyinstallerat?

/Peter
Driver detta forum samt www.husdata.se med produkter.
Husdata onlinelogg: http://www2.husdata.se/UserInfo.asp?ID_ ... View=Pulse
Stalink logg: http://www2.husdata.se/demo
User avatar
Peter
Site Admin
 
Posts: 364
Joined: Tue Mar 14, 2006 15:30
Location: Piteå

funkar ine

Postby lasse » Sun Apr 23, 2006 19:08

Hej Peter!
Nej, det är inte nyinstallerat, men jag håller på att installera om ME:n nu så får vi se. Tack för hjälpen så länge!
Lasse
lasse
Nykomling
 
Posts: 9
Joined: Fri Mar 24, 2006 17:50
Location: Burträsk Västerbotten

Postby lasse » Sun Apr 23, 2006 20:26

Hej igen!
Nu verkar det funka!!! Det var något galet med ME:n som låg på maskinen så efter ominstallation så gick det bra!
lasse
Nykomling
 
Posts: 9
Joined: Fri Mar 24, 2006 17:50
Location: Burträsk Västerbotten

Postby cul8 » Tue Nov 28, 2006 21:50

Tar upp samma tråd igen:

Ny installation Microsoft Windows 98 4.10.2222 A
Installerad XLM parser från Husdata
Laptop IBM tp560
Åter installerad StatLink några gånger

Kör enbart StatLink och ibland TightVNC


Om jag aktiverar uppladdning av data till husdata.se så stannar programmet med:
Runtime error 429

Om jag har ställer \"HusData-UploadFrequent=False\" då går programmet utom när jag avslutar den:
den skapar en Intraday.xml 0 kb
och stannar med Runtime error 55 : File allready open.

Kvitterar fel och programmet stänger... startar om så fungerar den (lokalt) med samma fel (55) när man stänger.

Några fel förslag??

Logg filen:
ERROR:2006-11-28 21:13:41 Src:LogAndSend-Intraday, Error accessing Intraday.xml file
ERROR:2006-11-28 21:16:07 Src:LogAndSend-Intraday, Error parsing XML! You must install the XML parser or file is corrupt!
ERROR:2006-11-28 21:28:00 Src:RegoComm-ReadIn, Timeout, inget svar från Rego, försöker igen

21:13 Intraday.xml är raderat
21:16 Intraday.xml finns sen föregående start och är 0 kb
21:23 Händer då och då, troligtvis TightVNC som lastar för mycket

/C
cul8
Junior
 
Posts: 45
Joined: Tue Nov 28, 2006 21:22

Postby Peter » Tue Nov 28, 2006 22:08

Hej.

En fungerande XML parser behövs för att generera filerna för Husdata uppladdning och för Indraday filen. Någonting på din dator gör att xml parsern inte blir korrekt installerad.

Vet du om det är en Win98 OSR 2 du har eller den gamla versionen. Inte för att jag vet om det spelar någon roll men jag kör själv på en OSR2 och där fungerar det bra.

/Peter
Driver detta forum samt www.husdata.se med produkter.
Husdata onlinelogg: http://www2.husdata.se/UserInfo.asp?ID_ ... View=Pulse
Stalink logg: http://www2.husdata.se/demo
User avatar
Peter
Site Admin
 
Posts: 364
Joined: Tue Mar 14, 2006 15:30
Location: Piteå

Postby cul8 » Wed Nov 29, 2006 09:33

Det är OSR 2.

Vet inte riktigt hur jag ska fortsätta......

Att installera om W98 är lite bökigt om den saknar CD samt ska patchas med en del IBM filer för PCMCIA osv....

/C
cul8
Junior
 
Posts: 45
Joined: Tue Nov 28, 2006 21:22

Postby Peter » Wed Nov 29, 2006 10:40

Jag ska göra lite testar och återkommer.

/P
Driver detta forum samt www.husdata.se med produkter.
Husdata onlinelogg: http://www2.husdata.se/UserInfo.asp?ID_ ... View=Pulse
Stalink logg: http://www2.husdata.se/demo
User avatar
Peter
Site Admin
 
Posts: 364
Joined: Tue Mar 14, 2006 15:30
Location: Piteå

Postby Peter » Sun Dec 03, 2006 11:35

Hej.

Jag har nu på download sidan lagt upp MSXML SP5 istället för SP2 som var tidigare. Mina tester visar att denna löser problemet.

Ladda hem, installera och testa.

/Peter
Driver detta forum samt www.husdata.se med produkter.
Husdata onlinelogg: http://www2.husdata.se/UserInfo.asp?ID_ ... View=Pulse
Stalink logg: http://www2.husdata.se/demo
User avatar
Peter
Site Admin
 
Posts: 364
Joined: Tue Mar 14, 2006 15:30
Location: Piteå

Postby cul8 » Sun Dec 03, 2006 20:41

Nu är det löst!

Hade tidigare SP2 från Husdata, laddat ner Windows Installer 2.0 samt SP7, SP5, SP2 och SP1 från Microsoft Downloads och installerade/provat dessa i tur och ordning utan hjälp.

Installerade om Win98 och SP2 = samma som förrut.

Installerade SP5 (och Windows Installer 2.0) så går det utan problem!!

Troligtvis kan man inte backa ner från SP7 eller så behöver nyinstalleras Win98.

Tack för hjälpen

/C
cul8
Junior
 
Posts: 45
Joined: Tue Nov 28, 2006 21:22

Postby Peter » Sun Dec 03, 2006 23:01

Hej.

Bra att du fick till det.
Jag körde själv en nyinstallerad w98 med XML3 SP5 direkt när jag fick det att funka.
Ha det...

/P
Driver detta forum samt www.husdata.se med produkter.
Husdata onlinelogg: http://www2.husdata.se/UserInfo.asp?ID_ ... View=Pulse
Stalink logg: http://www2.husdata.se/demo
User avatar
Peter
Site Admin
 
Posts: 364
Joined: Tue Mar 14, 2006 15:30
Location: Piteå


Return to Installation och konfiguration av StatLink

Who is online

Users browsing this forum: No registered users and 1 guest

cron