[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4688: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4690: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4691: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Husdata forum • View topic - Ingen avläsning på GT2

Ingen avläsning på GT2

Frågor kring om hur man installerar och konfigurerar Statlink.

Moderator: Peter

Ingen avläsning på GT2

Postby Andreas » Tue Jan 06, 2015 12:53

Hej,


Är det något liv i forumet?
Sedan strax innan jul så får GT2 (utetemp) och GT6 (hetgas) bara 0 i statlink. Alla andra värden fungerar. Läser jag av värdena i värmepumpen så får jag riktiga värden. Någon idé varför det plötsligt slutat att fungera, när det fungerat felfritt i flera år?

Har en IVT Greenline HT9.
Andreas
Nykomling
 
Posts: 8
Joined: Wed Apr 12, 2006 20:36
Location: Borås

Re: Ingen avläsning på GT2

Postby Peter » Mon Jan 12, 2015 19:49

Hej Andreas, har du fortfarande problem. Jag har inget bra förslag på vad det skulle kunna bero på.
Ser värdena bra ut på värmepumpens display?
User avatar
Peter
Site Admin
 
Posts: 364
Joined: Tue Mar 14, 2006 15:30
Location: Piteå

Re: Ingen avläsning på GT2

Postby Andreas » Mon Jan 12, 2015 21:58

Felet kvarstår fortfarande i applikationen. I displayen på värmepumpen så får jag fram värdena som ser rätt ut.

Tycker att det är konstigt att två givare slutat att fungera i Statlink men fungerar i värmepumpen.

Några idéer på felsökning?
Inställningar på serieporten eller ställer programmet alltid in de konfigurationer som behövs?
Andreas
Nykomling
 
Posts: 8
Joined: Wed Apr 12, 2006 20:36
Location: Borås

Re: Ingen avläsning på GT2

Postby Peter » Tue Jan 13, 2015 13:14

Hej

Det är väldigt underligt att ett par givare inte syns men däremot alla andra.
Den enda inställning som finns är den i Inställningar, Mon Objects fliken. Där kan man slå av och på givare men då skulle de inte synnas alls i StatLink.
Du skulle kunna testa att döpa om "settings.ini" i din StatLink katalog så du börjar från noll att konfigurera upp StatLink igen.
User avatar
Peter
Site Admin
 
Posts: 364
Joined: Tue Mar 14, 2006 15:30
Location: Piteå

Re: Ingen avläsning på GT2

Postby Andreas » Wed Jan 14, 2015 18:31

Hej!

Provade att ta bort inifilen och den skapades om, men ingen skillnad i programmet.

Provade även en äldre version (4.0.0) av programmet som jag hade och det fungerade inte heller.
Kör version 4.2.5

Går det att aktivera utökad loggning i programmet, så att man kan se vilken information som programmet hämtar?
Andreas
Nykomling
 
Posts: 8
Joined: Wed Apr 12, 2006 20:36
Location: Borås

Re: Ingen avläsning på GT2

Postby Peter » Wed Jan 14, 2015 20:10

Ännu mer mysko.
Ja du kan aktivera full logg genom att skriva "All" i "Fell loggning" rutan i Inställiningar.
User avatar
Peter
Site Admin
 
Posts: 364
Joined: Tue Mar 14, 2006 15:30
Location: Piteå

Re: Ingen avläsning på GT2

Postby Andreas » Thu Jan 15, 2015 14:43

Andreas
Nykomling
 
Posts: 8
Joined: Wed Apr 12, 2006 20:36
Location: Borås

Re: Ingen avläsning på GT2

Postby Peter » Thu Jan 15, 2015 16:07

Jag önskar att jag hade någon idé om vad detta beror på men tyvärr inte. Det enda vi det är att de värden som kommer tillbaka är noll.
Varför skulle det bli så plötsligt? Kan Regon helt plytsligt börja svara med fel information? Jag vet inte vad vi skulle kunna testa mer.
User avatar
Peter
Site Admin
 
Posts: 364
Joined: Tue Mar 14, 2006 15:30
Location: Piteå


Return to Installation och konfiguration av StatLink

Who is online

Users browsing this forum: No registered users and 1 guest

cron