Page 1 of 1

Någon som har Glocalnet som operatör...???

PostPosted: Mon Jan 22, 2007 07:47
by Ronis
Hej !

Har problem med att få Statlink att skicka mail. Jag har trippelkollat
mina inställnigar map SMTP mm i datorn, och Peter här på forumet
har kollat min ini-fil och hittar inget fel...

Nu börjar jag misstänka att det kanske har nåt med Glocalnet att göra.
Vet att de kör med \"autentisering\", men det gör väl de flesta operatörer ??
Har som sagt trippelkollat båte \"user\" och \"password\", men får ändå inga
mail skickade.... :( (mailutskick från min andra dator fungerar ok)

Se även denna tråd för mer info:
http://www2.husdata.se/forum/viewtopic.php?t=112

Någon som har Glocalnet och fått denna Statlinkfunktion att fungera ??

Kör fn med Statlink V1.2.4

mvh/ Lasse

PostPosted: Mon Jan 22, 2007 10:46
by Hille
Jag kör glocalnet, men har inte provat mailfunktionen. :(

Jag vet att om man ska skicka mail från ett annat abbonnemang än glocalnet så måste man ändra porten som smtp-servern använder från \"25\" till \"2525\". Kanske kan vara något att prova. :D

Re:

PostPosted: Mon Jan 22, 2007 12:35
by Ronis
Hille wrote:Jag kör glocalnet, men har inte provat mailfunktionen. :(

Jag vet att om man ska skicka mail från ett annat abbonnemang än glocalnet så måste man ändra porten som smtp-servern använder från "25" till "2525". Kanske kan vara något att prova. :D

Tack för ditt svar Hille.
Vet inte om jag utryckte mig rätt, men så här är det;

Jag har två datorer hemma - en "loggdator" som är kopplad
till pumpen, och en "vanlig" dator. Datorerna är ihopkopplade
med ett trådlöst nätverk. Min vanliga dator fungerar at skicka
mail ifrån, men inte mätdatorn. Samma inställningar i båda.

Har "pingat" från mätdatorn till SMTP-servern och fått svar...

Kan inte så jätte mycket om datorer, men tror du fotrtfarande att
det kan vara ide att testa port 2525 ?? Tror jag kan öppna den porten
i den virituella servern i routern....

mvh/ Lasse

PostPosted: Mon Jan 22, 2007 13:56
by Peter
Hej

Innan du ändrar i brandväggen, prova att i StatLinks settings ändra SMTP porten till 2525 och se om det blir någon skillnad.

/P

Re:

PostPosted: Mon Jan 22, 2007 18:01
by Ronis
Peter wrote:Hej

Innan du ändrar i brandväggen, prova att i StatLinks settings ändra SMTP porten till 2525 och se om det blir någon skillnad.

/P

Hittar inte var jag ska ställa om detta .... :?
Jag kanske ska påminna att jag fortfarande kör Statlink 1.2.4
om det kan påverka.....

mvh/ Lasse

PostPosted: Mon Jan 22, 2007 19:36
by cul8
Har du samma \"Sender_Adress=....\" i både din dator och din loggdator?

Vet inte om det gäller för glocalnet men har råkat ut för några ISP (operatörer) där man inte får ha annan domän än deras. Kommer ihåg att jag till slut fick en annan SMTP server då.

/C

Re:

PostPosted: Tue Jan 23, 2007 07:44
by Ronis
cul8 wrote:Har du samma "Sender_Adress=...." i både din dator och din loggdator?

Vet inte om det gäller för glocalnet men har råkat ut för några ISP (operatörer) där man inte får ha annan domän än deras. Kommer ihåg att jag till slut fick en annan SMTP server då.

/C

Har samma "user" och "password" i båda datorerna.
Kan det vara så, att jag måste registrera/aktivera ett nytt mailkonto
på mätdatorn ?? Vill minnas att jag fick några mailadresser när jag
tecknade abonemanget....

Hille wrote:Jag kör glocalnet, men har inte provat mailfunktionen.

Du har inte lust att testa funktionen, så kanske jag kan utesluta någon
eller några av mina funderingar ??

mvh/ Lasse

PostPosted: Tue Jan 23, 2007 07:54
by cul8
\"Sender_Adress=....\" i StatLink.ini ska ha samma Email adress som du har din vanliga dator (i Outlook tex)

/C

Re:

PostPosted: Tue Jan 23, 2007 08:56
by Ronis
cul8 wrote:"Sender_Adress=...." i StatLink.ini ska ha samma Email adress som du har din vanliga dator (i Outlook tex)

/C

Japp - det är så det är inställt fn.

mvh/ Lasse

PostPosted: Tue Jan 23, 2007 21:47
by salleman
GlocalNet är inte roliga men det går.

Du måste som sagt skriva som SMTP smtp.glocalnet.net men sen måste du även kryssa i authentication samt fylla i inloggnings uppgifterna för ditt mailkonto på glocalnet.

Har du inget sådant får du skapa ett.

port 2525 användes förut innan man körde med authentication för att särskilja SPAM från interna Glocalmail.

Du skall därför inte behöva ändra detta i routern.

Gör du detta och använder samma avsändareadress som på din andra dator så skall det fungera.

Om inte så är någon inställning avvikande ändå i dagsläget.

Lycka till!

PS
här kan du läsa mer om detta: http://kundservice.glocalnet.se/Kundser ... 03_Extern/