Får inte Statlink 1.2.4 att skicka mail

Frågor kring om hur man installerar och konfigurerar Statlink.

Moderator: Peter

Får inte Statlink 1.2.4 att skicka mail

Postby Ronis » Thu Jan 11, 2007 21:08

Hej !

Jag får inte Stalink att skicka mail till mig :(
Har provat med och utan user/password. Det enda som fungerar
är om jag sätter mottagaradressen till samma som avsändaradressen.
Va nyss i kontakt med supporten, och de gissade på att det var nåt
strul med \"SMTP-autentiseringen\".... :?: :?:
Är det i Statlink som man måste tala om att \"autentisering\" gäller ??
Har iaf inte hittat var man talar om att Statlink skall använda sig av
\"autentisering\".....eller måste man det....eller..... är jag ute å cyklar nu....???

Använder ett trådlöst nätverk för att koppla ihop logg-dator och \"huvuddator\".
Har även \"pingat\" från logg-datorn till SMTP-servern, och det fungerade ok.

Tacksam för all hjälp !!

mvh/ Lasse
Ronis
Junior
 
Posts: 33
Joined: Thu Jan 11, 2007 07:44

Postby Peter » Fri Jan 12, 2007 20:19

Hej

Menar du att om du sätter sändar adressen som din ordinarie och mottagar adressen som något annat så fungerer det inte. På något sätt så accepterar in SMTP servern dina utskick. Säger TRACE loggen i StatLink något som kan hjälpa?.

PS. du bör uppgradera till 2.1.0

Ha det
/Peter
Driver detta forum samt www.husdata.se med produkter.
Husdata onlinelogg: http://www2.husdata.se/UserInfo.asp?ID_ ... View=Pulse
Stalink logg: http://www2.husdata.se/demo
User avatar
Peter
Site Admin
 
Posts: 364
Joined: Tue Mar 14, 2006 15:30
Location: Piteå

Re:

Postby Ronis » Fri Jan 12, 2007 23:12

Peter wrote:Menar du att om du sätter sändar adressen som din ordinarie och mottagar adressen som något annat så fungerer det inte.

He j!

Just precis. Kan skicka till datorn i rummet brevid, men inte till t.ex. jobbet.

Tog en godtycklig "tracelog" och hittade detta:
ERROR:2007-01-09 00:00:03 Src:LogAndSend-Email, Email sending error 12550: RCPT TO:<min adress till jobbet.com> Relaying not allowed - please use SMTP AUTH
ERROR:2007-01-09 00:01:48 Src:RegoComm-ReadIn, Timeout, inget svar från Rego, försöker igen
ERROR:2007-01-09 00:04:18 Src:RegoComm-ReadIn, Timeout, inget svar från Rego, försöker igen
ERROR:2007-01-09 00:04:29 Src:RegoComm-ReadIn, Timeout, inget svar från Rego, försöker igen
ERROR:2007-01-09 00:06:45 Src:RegoComm-ReadIn, Timeout, inget svar från Rego, försöker igen
ERROR:2007-01-09 00:09:19 Src:RegoComm-ReadIn, Timeout, inget svar från Rego, försöker igen

..............sen fortsätter det hela dygnet med ca 1 min mellanrum....

Har även ett par andra errors om nån "socket" som inte är ansluten och nåt error vid uppladdning till husdata, men detta inträffar bara ibland...

Blir du nå kolkare på detta Peter ??
Ska uppgradera Statlink, men ville få denna version att funka först.

mvh/ Lasse
Ronis
Junior
 
Posts: 33
Joined: Thu Jan 11, 2007 07:44

Re:

Postby PerM » Sat Jan 13, 2007 01:52

Ronis wrote:ERROR:2007-01-09 00:00:03 Src:LogAndSend-Email, Email sending error 12550: RCPT TO:<min adress till jobbet.com> Relaying not allowed - please use SMTP AUTH


Det där betyder att SMTP server inte tillåter att du skickar till en address utanför SMTP-serverns egna domän utan att ange ett giltigt konto. Den här typen av konfiguration finns på 99.9% av all SMTP serverar idag, det stoppar spam.

Det du måste göra är att använda den SMTP server som ligger på den domänen du vill skicka till, dvs din jobbs server. Alternativt kan du använda ett program som stöder inloggning på en SMTP server, minns inte om Statlink stöder det?

Hoppas det ovanstående är förståeligt...klockan är 01:51 :oops:

Edit: Lite information finns här: http://en.wikipedia.org/wiki/SMTP_relay
IVT Greenline HT+ C6 Installerad Augusti 2006
http://www.pmalmberg.com
Arbetar som systemingenjör/programmerare med inbyggda system
PerM
Stamgäst
 
Posts: 81
Joined: Thu Sep 07, 2006 16:23
Location: Vallentuna, norr om Stockholm

Re:

Postby Ronis » Sun Jan 14, 2007 11:16

PerM wrote:Det du måste göra är att använda den SMTP server som ligger på den domänen du vill skicka till, dvs din jobbs server.

Hej !
Så du menar att jag i Statlink ska ange mitt jobbs SMTP-server ??
Jag är inte så hemma på detta med servrar mm...trodde att jag
var tvungen att använda min internetleverantörs SMTP-server.... :?

Borde vara fler än jag som har/har haft detta problem ??

Nåväl - ska ta reda på vad vi har för SMTP-server på jobbet...eller
vad den heter kanske.... :? :? :oops:

mvh/ Lasse
Ronis
Junior
 
Posts: 33
Joined: Thu Jan 11, 2007 07:44

Postby Peter » Sun Jan 14, 2007 12:07

Hej.

Du ska inte behöva använda arbetets server, det ska fungera med din ISP's SMTP server. Vad använder du får Emailklient. Typ Outlook eller? Kolla inställningarna på denna. Samma ska användas i StatLink. Krävs autenticering så ange User och Pass.

Jag vet ingen annan i dagsläget som inte fått igång email funktionen.
Lycka till.

/P
Driver detta forum samt www.husdata.se med produkter.
Husdata onlinelogg: http://www2.husdata.se/UserInfo.asp?ID_ ... View=Pulse
Stalink logg: http://www2.husdata.se/demo
User avatar
Peter
Site Admin
 
Posts: 364
Joined: Tue Mar 14, 2006 15:30
Location: Piteå

Re:

Postby Ronis » Sun Jan 14, 2007 12:37

Peter wrote:Hej.

Du ska inte behöva använda arbetets server, det ska fungera med din ISP's SMTP server. Vad använder du får Emailklient. Typ Outlook eller? Kolla inställningarna på denna. Samma ska användas i StatLink. Krävs autenticering så ange User och Pass.

Jag vet ingen annan i dagsläget som inte fått igång email funktionen.
Lycka till.

/P

Hej !

Jag använder Outlook i min "huvud dator". Den andra datorn, som
endast används för loggning av pumpen har inget E-postprogram
installerat. Samma inställningar i båda datorerna, men i "loggdatorn"
så står alltså alla inställningar i Statlink(SMTP och POP server etc)
Båda datorerna är ihopkopplade mha en trådlös router.

mvh/ Lasse
Ronis
Junior
 
Posts: 33
Joined: Thu Jan 11, 2007 07:44

Postby Peter » Sun Jan 14, 2007 13:00

Maila mig din settings.xml fil får jag kolla.

/P
Driver detta forum samt www.husdata.se med produkter.
Husdata onlinelogg: http://www2.husdata.se/UserInfo.asp?ID_ ... View=Pulse
Stalink logg: http://www2.husdata.se/demo
User avatar
Peter
Site Admin
 
Posts: 364
Joined: Tue Mar 14, 2006 15:30
Location: Piteå

Re:

Postby PerM » Sun Jan 14, 2007 16:19

Peter wrote:Hej.

Du ska inte behöva använda arbetets server, det ska fungera med din ISP's SMTP server. Vad använder du får Emailklient. Typ Outlook eller? Kolla inställningarna på denna. Samma ska användas i StatLink. Krävs autenticering så ange User och Pass.

Jag vet ingen annan i dagsläget som inte fått igång email funktionen.
Lycka till.

/P


Naturligtvis...nästa gång ska jag låta bli att skriva ett svar när klockan är efter 00:00 :oops:
IVT Greenline HT+ C6 Installerad Augusti 2006
http://www.pmalmberg.com
Arbetar som systemingenjör/programmerare med inbyggda system
PerM
Stamgäst
 
Posts: 81
Joined: Thu Sep 07, 2006 16:23
Location: Vallentuna, norr om Stockholm

Re:

Postby Ronis » Mon Jan 15, 2007 23:00

Peter wrote:Maila mig din settings.xml fil får jag kolla.

/P

Skulle jag gärna göra, men jag hittar inte filen. Var ska den ligga ??
Hittar bara "intraday.xml" under Statlink.... :oops:

mvh/ Lasse
Ronis
Junior
 
Posts: 33
Joined: Thu Jan 11, 2007 07:44

Postby Peter » Tue Jan 16, 2007 07:14

Aha du kör fortfarande 1.2.4
Då är det statlink.ini som du ska skicka.

/P
Driver detta forum samt www.husdata.se med produkter.
Husdata onlinelogg: http://www2.husdata.se/UserInfo.asp?ID_ ... View=Pulse
Stalink logg: http://www2.husdata.se/demo
User avatar
Peter
Site Admin
 
Posts: 364
Joined: Tue Mar 14, 2006 15:30
Location: Piteå

Re:

Postby Ronis » Tue Jan 16, 2007 17:17

Peter wrote:Aha du kör fortfarande 1.2.4
Då är det statlink.ini som du ska skicka.

/P

Du har mail....

mvh/ Lasse
Ronis
Junior
 
Posts: 33
Joined: Thu Jan 11, 2007 07:44

Postby salleman » Tue Jan 23, 2007 21:11

Allt hänger på vilken internetleverantör du har där pumpen är installerad.

SMTP
Telia = mail1.telia.com
Bredbandsbolaget = smtp.bredband.net
Chello, Stokab osv,osv

Kolla på din internetleverantörs hemsida under FAQ så står det garanterat vad det skall stå i just din SMTP ruta.

Få leverantörer använder sig av säker inloggning så kryssa inte i det i förstahand.

Lycka till!

PS
Hittar du inte på deras hemsida så skriv tillbaka så snokar jag upp det.
IVT Greenline HT11 | statlink Ver.2.1.0 | memb 195
salleman
Nykomling
 
Posts: 3
Joined: Tue Jan 23, 2007 21:03
Location: Trollbäcken

Postby Ronis » Fri Feb 09, 2007 16:58

Nu har jag uppgarderat till StatLink 2.1.0 men får ändå inte iväg nåt mail :(

Har som sagt \"pingat\" från mätdatorn till min SMTP-server (smtp.glocalnet.net) och fått svar.
Har provat med och utan \"user name\" och \"password\" i StatLink.
Har dubbelkollat så jag har samma \"user name\" och \"password\" i både StatLink och i mailprogram i min \"huvuddator\".
Har trippelkollat så att \"send Email=True\" i statlink.ini

Finns det någon som kan komma med några tips eller ideer som jag
kan kolla upp ?? Ser fram mot att få ett mail från min C7:a....

mvh/ Lasse
Ronis
Junior
 
Posts: 33
Joined: Thu Jan 11, 2007 07:44

Postby Peter » Sat Feb 10, 2007 08:28

Hej.

Jag vet inte om de redan testat det men sätt upp Outlook express eller motsvarande på din mätdator och prova om mailkontot fungerar via detta program.

/Peter
Driver detta forum samt www.husdata.se med produkter.
Husdata onlinelogg: http://www2.husdata.se/UserInfo.asp?ID_ ... View=Pulse
Stalink logg: http://www2.husdata.se/demo
User avatar
Peter
Site Admin
 
Posts: 364
Joined: Tue Mar 14, 2006 15:30
Location: Piteå

Next

Return to Installation och konfiguration av StatLink

Who is online

Users browsing this forum: No registered users and 1 guest

cron