Snabb urladdning av VV?

Allmän diskussion kring värmesystem.

Moderator: Peter

Postby Lexus » Fri Feb 16, 2007 02:46

Ja, nog ser det konstigt ut. Den borde hålla tempen betydligt längre då den laddat ett par gånger, och inget varmvatten förbrukas.

Har ingen förklaring annat än att växlingsventilen läcker. Det är väl hknappast så, då ni bytt allt.

Prova att lufta yttermanteln. Det sitter en liten luftningsnippel innanför fronplåten...uppe till vänster. (tror jag)

Klarar steg 1 på cirkulationspumen att ge värme i hela huset, är det en fördel att du sänker hastigheten ytterligare.
Lexus
Stamgäst
 
Posts: 59
Joined: Thu Mar 16, 2006 01:00

Postby Lexus » Wed Feb 21, 2007 17:00

8 timmar mellan VV-laddningar i natt.

Hille...vad är förklaringen?
Lexus
Stamgäst
 
Posts: 59
Joined: Thu Mar 16, 2006 01:00

Postby Hille » Thu Feb 22, 2007 13:48

Det är hög framledningstempteratur och retur också för den delen...
Kallt ute så burken går för jämnan. :(

Har faktiskt blivit lite bättre med efter de ändringar jag gjorde också, efter lite tips här! :D

Och Värmepumpcenter har inte hört av sig något trots löften. De verkar inte heller veta vad det kan vara för fel. :?
User avatar
Hille
Stamgäst
 
Posts: 85
Joined: Tue Sep 19, 2006 20:01
Location: Gävle

Postby Lexus » Mon Feb 26, 2007 23:59

Nu finns en svensk växlingsventil som påstås vara bra.

Hos våra IVT-Center... ESBE VZA 263 med motor ALZ 160.
Lexus
Stamgäst
 
Posts: 59
Joined: Thu Mar 16, 2006 01:00

Postby Hille » Mon Mar 26, 2007 18:35

Fortfarande inget nytt här...
Sommaren närmar sig och med den längre tid mellan laddningarna! 8)

Min återförsäljare har pratat med IVT, men inte fått något besked än.
Något är skumt, men ingen vet tydligen vad.

Det enda positiva är att jag inte betalat ett öre än, men så har det ju inte blivit någon skillnad trots åtgärderna heller... :wink:
User avatar
Hille
Stamgäst
 
Posts: 85
Joined: Tue Sep 19, 2006 20:01
Location: Gävle

Postby Lexus » Thu Mar 29, 2007 01:17

Hille wrote:Fortfarande inget nytt här...

???????



Loggar idag (29/3) en C 9:a med den ESBE-ventil jag nämner i mitt föregående inlägg.

http://www2.husdata.se/UserInfo.asp?ID_ ... ew=Rapport
Lexus
Stamgäst
 
Posts: 59
Joined: Thu Mar 16, 2006 01:00

Postby Hille » Fri Mar 30, 2007 17:53

Lexus wrote:
Hille wrote:Fortfarande inget nytt här...

???????


Läs lite längre upp i tråden så förstår du vad som menas... :roll:

Loggar idag (29/3) en C 9:a med den ESBE-ventil jag nämner i mitt föregående inlägg.

http://www2.husdata.se/UserInfo.asp?ID_ ... ew=Rapport


Länken funkar inget vidare...
This user has no public information or you have no permissions! :wink:
User avatar
Hille
Stamgäst
 
Posts: 85
Joined: Tue Sep 19, 2006 20:01
Location: Gävle

Postby Lexus » Fri Mar 30, 2007 19:26

Hille wrote:Länken funkar inget vidare...


Den 29:e gjorde den det.
Jag aktiverar den igen.....några dagar.

Loggningen startade kl. 21:00 den 28:e, och avslutades den 29:e kl 21:00.
Lexus
Stamgäst
 
Posts: 59
Joined: Thu Mar 16, 2006 01:00

Postby cul8 » Mon Apr 02, 2007 19:12

Läste i Värmepumpsforum att ett byte av T-stycket vid vattenmantel avhjälper detta problem. Det sägs också att det ska finnas ett service bulletin!

/C
cul8
Junior
 
Posts: 45
Joined: Tue Nov 28, 2006 21:22

Postby PerM » Tue Apr 03, 2007 11:50

cul8 wrote:Läste i Värmepumpsforum att ett byte av T-stycket vid vattenmantel avhjälper detta problem. Det sägs också att det ska finnas ett service bulletin!

/C


Hm, intressant. Vet du var man kan läsa bulletinen?
IVT Greenline HT+ C6 Installerad Augusti 2006
http://www.pmalmberg.com
Arbetar som systemingenjör/programmerare med inbyggda system
PerM
Stamgäst
 
Posts: 81
Joined: Thu Sep 07, 2006 16:23
Location: Vallentuna, norr om Stockholm

Postby cul8 » Tue Apr 03, 2007 14:07

Nej, vet inte. I så fall hade jag referera till den :)

De jag läste var det här:
http://www.varmepumpsforum.com/vpforum/ ... ic=13854.0

/C
cul8
Junior
 
Posts: 45
Joined: Tue Nov 28, 2006 21:22

Postby Lexus » Fri Apr 27, 2007 20:38

Hille....det finns inga tvivel....din växlingsventil läcker fortfarande.

Be din installatör byta till ESBE-ventilen.
Lexus
Stamgäst
 
Posts: 59
Joined: Thu Mar 16, 2006 01:00

Postby Hille » Sun Apr 29, 2007 14:43

Har pratat med IVT och min återförsäljare skall byta t-stycket.
IVT är dåliga på att höra av sig. Både till slutkunder eller återförsäljare. Det är därför allt tar så förbaskat lång tid! :x

Det är tydligen samma typ av växelventiler på de nyare modellerna, men däremot en strypning mot beredaren på t-stycket.

Börjar i den änden så får vi se! :?
User avatar
Hille
Stamgäst
 
Posts: 85
Joined: Tue Sep 19, 2006 20:01
Location: Gävle

Postby Hille » Mon Sep 03, 2007 11:24

cul8 wrote:Läste i Värmepumpsforum att ett byte av T-stycket vid vattenmantel avhjälper detta problem. Det sägs också att det ska finnas ett service bulletin! /C

Beställde en sådan i våras och för en vecka sedan ringde Värmepumpcenter och ville byta den (för 500-1000kr förstås :wink: ).
Jag köpte den istället för 100:- och slängde dit den idag. Lite slaskande med vatten och en halvtimmes jobb.

Image

Så här ser kopplingen ut.
Den till vänster är den nya. Ser lite strypt ut, eller hur?! :shock: Jösses...

Image

Hoppas att det blir någon skillnad nu, efter alla funderingar fram och tillbaka här i tråden.
Tack för tipset om t-kopplingen cul8!
User avatar
Hille
Stamgäst
 
Posts: 85
Joined: Tue Sep 19, 2006 20:01
Location: Gävle

Postby cul8 » Mon Sep 03, 2007 19:11

Följer tråden med spänning.......

/Cul8
cul8
Junior
 
Posts: 45
Joined: Tue Nov 28, 2006 21:22

PreviousNext

Return to Värmesystem med Rego6xx

Who is online

Users browsing this forum: No registered users and 1 guest

cron