Varför??

Allmän diskussion kring värmesystem.

Moderator: Peter

Varför??

Postby Anders » Tue Mar 21, 2006 08:20

Har förut klarat mig utan tillskottstimmar till ca -20 grader. Nu går tillskottet in redan vid ca -10 grader. Har inte ändrat någon inställning...
Varför??

/Anders
Anders
Nykomling
 
Posts: 6
Joined: Wed Mar 15, 2006 20:03
Location: Haparanda

Postby Björn » Tue Mar 21, 2006 10:37

Har samma irriterande problem utan att veta varför.

Men det verkar var så att tillskottstimern startar när kompressorn startar. Om sedan inte GT1 ökar/stiger eller är konstant fortsätter nedräkningen. Stiger GT1 börjar timern att räkna ner på nytt. Om tillskottstimern lyckas räkna ner till noll börjar ramptid öppna att räkna ner. Om detta sker finns ingen återvändo utan tillskottet kommer att gå in oavsett behov.

Läs även tråden i \"gamla\" forumet \"Onödigt tillskott ibland ?\".

/BS
IVT Greenline HT+ C11 driftsatt 2005-09-01.
Villa 290 kvm Ekerö, Sthlms län.
Min logg: http://www2.husdata.se/UserInfo.asp?ID_User=64&H=&View=Rapport
User avatar
Björn
Junior
 
Posts: 22
Joined: Wed Mar 15, 2006 18:55
Location: Ekerö

Re: Varför??

Postby Lexus » Tue Mar 21, 2006 11:18

Anders wrote:Har förut klarat mig utan tillskottstimmar till ca -20 grader. Nu går tillskottet in redan vid ca -10 grader. Har inte ändrat någon inställning...
Varför??

/Anders


Hej Anders

Rengör silarna, på både kalla och varma sidan. Tror ditt problem finns där.

Borrhålet blir kallare ju längre in i säsongen vi kommer. För varje grad KB-in vi tappar sjunker uteffekten med ca: 200-400 W.
Lexus
Stamgäst
 
Posts: 59
Joined: Thu Mar 16, 2006 01:00


Return to Värmesystem med Rego6xx

Who is online

Users browsing this forum: No registered users and 1 guest

cron