H10 via Serial/Ethernet Adapter

Diskussion och frågor kring hur man installerar Rego6xx interfacet

Moderator: Peter

H10 via Serial/Ethernet Adapter

Postby Beardymarrow » Sun Jun 01, 2014 17:02

Hi there,
I have bought an Ethernet to RS-232 adapter http://www.usr.so/Product/22.html to connect my H10 to a remote computer (so that I can move my computer out of the boiler room). The RS-232 port on the serial/ethernet adapter works great with other RS-232 devices, but I can't connect StatLink to my H10.

I think the problem is the power to the H10, as I have noticed that when I use my H10, the USB connector needs to be connected to the computer for it to work. It doesn't work when the USB connector is connected to a separate USB mains power adapter.

Is it a requirement of the H10 to have the USB connector attached to the same device that is providing the RS-232 connector? Maybe for reasons of voltage differences?

Thanks in advance for any help

Beardy
IVT Greenline HT+ E9
Beardymarrow
Junior
 
Posts: 25
Joined: Thu May 01, 2014 11:31

Re: H10 via Serial/Ethernet Adapter

Postby Beardymarrow » Thu Jun 05, 2014 20:20

Problem solved.

I have powered the USB connector of the H10 from the same 5V mains adapter as the Serial/Ethernet adapter and it now works perfectly.
IVT Greenline HT+ E9
Beardymarrow
Junior
 
Posts: 25
Joined: Thu May 01, 2014 11:31

Re: H10 via Serial/Ethernet Adapter

Postby SimonHopkins » Sat Jun 28, 2014 12:41

I am about to connect my 2 IVT heat pumps to Serial/Ethernet Adapters, what are the serial parameters for the H10 ?

I know I could just experiment, but time is at a premium here at the moment, so the definitive answer would be good.

Thanks in advance.
SimonHopkins
 
Posts: 2
Joined: Sun Jun 15, 2014 11:15

Re: H10 via Serial/Ethernet Adapter

Postby Beardymarrow » Sun Jun 29, 2014 10:22

Hi Simon, 19200, 8, N, 1.

Beardy
IVT Greenline HT+ E9
Beardymarrow
Junior
 
Posts: 25
Joined: Thu May 01, 2014 11:31

Re: H10 via Serial/Ethernet Adapter

Postby SimonHopkins » Sat Jul 05, 2014 17:49

Thanks for that swift reply.

Sorry I didn't reply earlier to you, read the thread on a PC that didn't remember my logon details.

Simon
SimonHopkins
 
Posts: 2
Joined: Sun Jun 15, 2014 11:15


Return to Rego6xx interface H10 (IVT, Autotherm , Carrier)

Who is online

Users browsing this forum: No registered users and 1 guest